Project

General

Profile

Bug #2962

[plasma-meta] depends on nonexistent package 'user-manager'

Rigo-V - 14 days ago - . Updated 13 days ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

This can't be installed (at least on my x86_64 machine) because one of the dependencies isn't in the repos.
Since this is a meta package, could the dependency just be removed from the list?

HuuHaa-3# LC_ALL=C pacman -S plasma-meta
resolving dependencies...
warning: cannot resolve "user-manager", a dependency of "plasma-meta" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      plasma-meta

:: Do you want to skip the above package for this upgrade? [y/N]

History

#1

Updated by bill-auger 13 days ago

  • Assignee set to bill-auger
  • Status changed from unconfirmed to in progress
#2

Updated by bill-auger 13 days ago

  • Status changed from in progress to fixed

yes, 'user-manager' just needed to be removed from the list - that package was absorbed into 'plasma-desktop' recently

plasma-meta v5.20 fixes this conflict

Also available in: Atom PDF