Project

General

Profile

Bug #2968

[wxgtk] could nod be resolved

Phosit - over 1 year ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

wxgtk2 and wxgtk3 dont provide wxgtk anymore.
https://github.com/archlinux/svntogit-packages/commits/packages/wxgtk/trunk

The error occourd to me when i tried to install odamex.

History

#1

Updated by bill-auger over 1 year ago

  • Assignee set to bill-auger
  • Status changed from unconfirmed to confirmed
#2

Updated by bill-auger over 1 year ago

'wxgtk2' was the only provider of 'wxgtk' - the following packages just need rebuilding, with depends='wxgtk2' instead

# parabola-dependents wxgtk
updating database ....
package 'wxgtk' not found - creating dummy
dummy package 'wxgtk' created
searching ....
compiling results for (4) dependencies ....

pcr/freefilesync   (0 higher-order deps)
pcr/icinga-studio  (0 higher-order deps)
pcr/imule          (0 higher-order deps)
pcr/odamex         (0 higher-order deps)

(0 ignored)
#3

Updated by bill-auger over 1 year ago

re 'imule': the HTTP server hosting the source code is offline - it was apparently the only upstream host - source code may be acquired now, only via the IP2 network - the changes to the latest PKGBUILD (synced from AUR) attempt to accomplish that; but i did not try it

i scanned the parabola source archives, in attempt to rescue this package; but did not find a source-ball - for these reasons, i have deleted the parabola binary packages (i686,x86_64 - apparently none was ever built for ARM)

the software has not changed in years though - in theory, someone could perform surgery on the existing binary packages to restore it; but without source code, we probably do not want it anyways

#4

Updated by bill-auger over 1 year ago

  • Status changed from confirmed to fixed

Also available in: Atom PDF