Project

General

Profile

Bug #3008

[libre/qt5-styleplugins] rebuild against new qt5-base

dllud - over 1 year ago - . Updated 3 months ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

installing qt5-base (5.15.2+kde+r171-2) breaks dependency 'qt5-base=5.15.2' required by qt5-styleplugins

History

#1

Updated by bill-auger over 1 year ago

  • Status changed from open to confirmed
  • Tracker changed from Housekeeping to Bug
#2

Updated by bill-auger over 1 year ago

  • Assignee set to bill-auger
  • Status changed from confirmed to in progress
#3

Updated by bill-auger over 1 year ago

  • Status changed from in progress to fixed
#4

Updated by pavelsayekat over 1 year ago

strange!, why pacman -Syu still reporting this?

:: installing qt5-base (5.15.2+kde+r172-1) breaks dependency 'qt5-base=5.15.2' required by qt5-styleplugins

#5

Updated by dllud over 1 year ago

That's because qt5-base was updated again on Arch, from 5.15.2+kde+r171-2 to 5.15.2+kde+r172-1
As such, qt5-styleplugins needs to be rebuilt again.

installing qt5-base (5.15.2+kde+r172-1) breaks dependency 'qt5-base=5.15.2+kde+r171-2' required by qt5-styleplugins

#6

Updated by bill-auger over 1 year ago

  • Status changed from fixed to in progress

yeap

#7

Updated by bill-auger over 1 year ago

  • Status changed from in progress to fixed
#8

Updated by dllud over 1 year ago

Yet another rebuild is needed. qt5-base has been updated again on Arch:
5.15.2+kde+r172-1 => 5.15.2+kde+r172-2

#9

Updated by bill-auger over 1 year ago

rebuilt

#10

Updated by dllud over 1 year ago

And another. qt5-base has gone from 5.15.2+kde+r172-2 to 5.15.2+kde+r175-1 today.

#11

Updated by bill-auger over 1 year ago

  • Status changed from fixed to confirmed
#12

Updated by bill-auger over 1 year ago

  • Status changed from confirmed to fixed
#13

Updated by bill-auger over 1 year ago

  • Status changed from fixed to in progress

... and again

#14

Updated by bill-auger over 1 year ago

  • Status changed from in progress to fixed
#15

Updated by dllud over 1 year ago

Yet again:
5.15.2+kde+r177-1 => 5.15.2+kde+r180-1

#16

Updated by bill-auger over 1 year ago

  • Status changed from fixed to in progress
#17

Updated by bill-auger over 1 year ago

  • Status changed from in progress to fixed
#18

Updated by dllud 9 months ago

qt5-base has been updated from 5.15.2 to 5.15.3
A new rebuild of qt5-styleplugins is needed:

installing qt5-base (5.15.3+kde+r132-1) breaks dependency 'qt5-base<5.15.3' required by qt5-styleplugins

#19

Updated by dllud 7 months ago

The time has come again: qt5-base has been updated from 5.15.3 to 5.15.4
A new rebuild of qt5-styleplugins is needed.

installing qt5-base (5.15.4+kde+r135-1) breaks dependency 'qt5-base<5.15.4' required by qt5-styleplugins

#20

Updated by bill-auger 7 months ago

  • Status changed from fixed to in progress
#21

Updated by dllud 6 months ago

A new rebuild is needed:

installing qt5-base (5.15.5+kde+r163-1) breaks dependency 'qt5-base<5.15.5' required by qt5-styleplugins

#22

Updated by bill-auger 5 months ago

  • Status changed from in progress to fixed

looks like i forget to close the ticket sometimes
pkgrel 35 fixed it last time
pkgrel 34 fixed it the time before that
pkgrel 36 fixes it this time

thanks for reminding, dllud

#23

Updated by dllud 3 months ago

Yet another rebuild needed:

installing qt5-base (5.15.6+kde+r165-1) breaks dependency 'qt5-base<5.15.6' required by qt5-styleplugins

(Thanks for keeping it bill-auger!)

#24

Updated by bill-auger 3 months ago

all set

Also available in: Atom PDF