Project

General

Profile

Bug #3042

[calibre3]: unable to satisfy dependency 'python2-*' and 'libusbx'.

avalos - 4 months ago - . Updated 4 months ago.

Status:
confirmed
Priority:
bug
Assignee:
-
% Done:

0%


Related issues

Related to Packages - Packaging Request #2874: [python2-*]: multiple packages dropped from archopen

Actions
Related to Packages - Bug #2915: libusb update breaks calibre3confirmed

Actions

History

#1

Updated by eschwartz 4 months ago

#2492 prevents updating to 4.x or 5.x

#2874 mentions python2 dependencies which are missing and need to be added

#2915 mentions libusbx, it should be a simple edit to libusb and rebuild, but the python2 dependencies prevent rebuilding.

#2

Updated by bill-auger 4 months ago

  • Status changed from unconfirmed to confirmed
  • Description updated (diff)
#3

Updated by bill-auger 4 months ago

#4

Updated by bill-auger 4 months ago

  • Related to Bug #2915: libusb update breaks calibre3 added

Also available in: Atom PDF