Project

General

Profile

Bug #3059

[metasploit]: cannot resolve "ruby2.7", a dependency of "metasploit"

avalos - 11 months ago - . Updated 13 days ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    sudo pacman -Syu metasploit
  • expected result:
    Metasploit should be installed successfully.
  • actual result:
    Instead, this happens:
warning: cannot resolve "ruby2.7", a dependency of "metasploit" :: The following package cannot be upgraded due to unresolvable dependencies: metasploit :: Do you want to skip the above package for this upgrade? [y/N] y looking for conflicting packages... there is nothing to do

History

#1

Updated by Zuss 21 days ago

Dependency issue is no longer there with the current version (6.1.35)

#2

Updated by Zuss 13 days ago

  • Status changed from unconfirmed to not-a-bug

Also available in: Atom PDF