Project

General

Profile

Bug #3060

[netsurf]: unresolvable dependencies

avalos - about 1 year ago - . Updated about 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

  • steps to reproduce:
    pacman -Sy netwurf
    
  • expected result:
    NetSurf should install without problems.
  • actual result:
    resolving dependencies...
    warning: cannot resolve "libhubbub=0.3.6", a dependency of "netsurf" 
    warning: cannot resolve "libnsutils=0.0.5-4", a dependency of "netsurf" 
    :: The following package cannot be upgraded due to unresolvable dependencies:
          netsurf
    
    :: Do you want to skip the above package for this upgrade? [y/N] y
    looking for conflicting packages...
     there is nothing to do
    

History

#1

Updated by eschwartz about 1 year ago

  • % Done changed from 0 to 100
  • Status changed from unconfirmed to confirmed
#2

Updated by bill-auger about 1 year ago

  • Assignee set to bill-auger
  • Description updated (diff)
  • Subject changed from [netsurf]: to [netsurf]: unresolvable dependencies
#3

Updated by bill-auger about 1 year ago

  • Status changed from confirmed to fixed

Also available in: Atom PDF