Project

General

Profile

Bug #3075

[cups-filters][texlive-bin]: installing poppler (N) breaks dependency

ani - about 1 year ago - . Updated about 1 year ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    1) # pacman -S texlive-bin
    2) # pacman -Syu
  • expected result:
    eg: I expected the program to install
  • actual result:
    eg: instead, it prints: ":: installing poppler (21.08.0-1) breaks dependency 'poppler=21.07.0-3' required by texlive-bin"

History

#1

Updated by bill-auger about 1 year ago

  • Related to Housekeeping #2776: [libre/texlive-bin]: rebuild against new poppler (x86_64) added
#2

Updated by bill-auger about 1 year ago

#3

Updated by bill-auger about 1 year ago

  • Status changed from unconfirmed to duplicate
  • Subject changed from texlive-bin and poppler in conflict on a recent upgrade to [cups-filters][texlive-bin]: installing poppler (N) breaks dependency

cups-filters and texlive-bin must be re-built often, due to fast-moving poppler - there is a permanent open ticket, which we prefer to re-use: #2546

please watch that one, and bump it in the future, anytime you get: "installing poppler (N) breaks dependency"

#4

Updated by bill-auger about 1 year ago

  • Related to deleted (Housekeeping #2776: [libre/texlive-bin]: rebuild against new poppler (x86_64))
#5

Updated by bill-auger 11 months ago

Also available in: Atom PDF