Project

General

Profile

Packaging Request #3077

gtg (GPLv3) and python-liblarch (LGPLv3)

avalos - about 1 month ago - .

Status:
open
Priority:
bug
Assignee:
-
% Done:

0%


Description

Hello! I found that the version of Getting Things GNOME! (gtg) planning app on PCR is quite old,and requires python2 stuff, so here's a more recent PKGBUILD I found on AUR. gtg now requires a Python library designed specifically for this app, called python-liblarch, so here's also a PKGBUILD I found on AUR. I couldn't find any non-free component, nor vendored dependencies, so I guess it's safe to add; but further analysis is required!


Files

PKGBUILD (1.43 KB) PKGBUILD gtg avalos, 2021-08-09 10:21 PM
PKGBUILD (1.16 KB) PKGBUILD python-liblarch avalos, 2021-08-09 10:21 PM

Also available in: Atom PDF