Project

General

Profile

Bug #3086

[toot] unable to satisfy "python<3.9" dependence.

Mulin - 30 days ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    # pacman -Syu toot
  • expected result:
    pacman asks for confirmation before installing toot.
  • actual result:
    it prints:
    resolvendo dependências...
    atenção: não é possível resolver "python<3.9", uma dependência de "toot" 
    :: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
          toot
    
    :: Deseja ignorar o pacote acima para esta atualização? [s/N] 
    erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
    :: não foi possível satisfazer a dependência "python<3.9" necessária por toot
    

Also available in: Atom PDF