Project

General

Profile

Bug #3089

WARNING: CANNOT RESOLVE "openexr" A DEPENDENCY OF "blender"

marjhunvincent - 22 days ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

steps to reproduce:
1. pacman -S blender

  • expected result:
    It will install Blender
  • actual result:
    warning: cannot resolve "openexr<3.1", a dependency of "blender"
    :: The following package cannot be upgraded due to unresolvable dependencies:
    blender

Files

2021-08-31-001808_1440x900_scrot.png (87.8 KB) 2021-08-31-001808_1440x900_scrot.png Screenshot marjhunvincent, 2021-08-30 04:18 PM

Also available in: Atom PDF