Project

General

Profile

Bug #3092

texlive-bin can't resolve dependency "poppler=21.08.0-1"

Mulin - 14 days ago - . Updated 1 day ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

  • steps to reproduce:
    $ sudo pacman -S texlive-bin
  • expected result:
    i expected install texlive-bin and texlive-core after
  • actual result:
    instead, it prints:

resolvendo dependências...
atenção: não é possível resolver "poppler=21.08.0-1", uma dependência de "texlive-bin"
:: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
texlive-bin

:: Deseja ignorar o pacote acima para esta atualização? [s/N]
erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: não foi possível satisfazer a dependência "poppler=21.08.0-1" necessária por texlive-bin

History

#1

Updated by bill-auger 2 days ago

  • Assignee set to bill-auger
  • Status changed from unconfirmed to in progress
#2

Updated by bill-auger 1 day ago

  • Status changed from in progress to fixed

Also available in: Atom PDF