Project

General

Profile

Bug #3119

[qutebrowser] needs to be rebuilt

biovoid - 7 months ago - . Updated 9 days ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

`pacman -Syu` fails on my machine with:

:: installing python-pyqt5 (5.15.5-1) breaks dependency 'python-pyqt5<5.15.5' required by qutebrowser

See #2898, #2608, #2584

History

#1

Updated by Zuss 9 days ago

Issue is fixed as noted by the other issues mentioned. It also still installs fine

#2

Updated by bill-auger 9 days ago

  • Assignee set to bill-auger
#3

Updated by bill-auger 9 days ago

  • Status changed from unconfirmed to fixed

Also available in: Atom PDF