Project

General

Profile

Bug #3140

Gambas 3 Installation Failed Because of qt5-webengine and Related Packages

Malsasa - about 2 months ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    1) # pacman -Syyu # try me first (systemd)
    2) # pacman -S gambas3
    3) $ gambas3
  • expected result:
    Gambas 3 successfully installed and can be used normally to create graphical application by drag and drop or BASIC-language coding.
  • actual result:
    Gambas 3 failed to install with recognizable error attached below.

Enter a selection (default=all): all
resolving dependencies...
warning: cannot resolve "qt5-webengine", a dependency of "gambas3-gb-qt5"
warning: cannot resolve "gambas3-gb-qt5", a dependency of "gambas3-ide"
warning: cannot resolve "qt5-webengine", a dependency of "gambas3-gb-qt5"
warning: cannot resolve "gambas3-gb-qt5", a dependency of "gambas3-gb-qt5-webkit"
warning: cannot resolve "gambas3-gb-qt5-webkit", a dependency of "gambas3-ide"

  • Note:
    I do not know to classify this issue as a bug or another kind of bug. Please help triage.
  • Question:
    How can I install Gambas 3 successfully even without those conflicting packages in the error messages?

Thank you very much to Parabola in general and Bill Auger in particular who helped me a lot in the emails and IRC and suggesting me to report bug here.

Sincerely yours,

Malsasa

Also available in: Atom PDF