Project

General

Profile

Freedom Issue #3173

[qmapshack]: depends on qt5-webengine

maddox - 10 months ago - . Updated 7 months ago.

Status:
confirmed
Priority:
freedom issue
Assignee:
-
% Done:

0%


Description

sudo pacman --sync --needed qmapshack
resolving dependencies...
warning: cannot resolve "qt5-webengine", a dependency of "qmapshack"
:: The following package cannot be upgraded due to unresolvable dependencies:
qmapshack

:: Do you want to skip the above package for this upgrade? [y/N]
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'qt5-webengine' required by qmapshack


Related issues

Related to Packages - Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by Zuss 7 months ago

Possibly change this to a freedom issue and add the package to the blacklist, as this is related to issue #1167 (Depends on webengine)

Within CMakeLists.txt it states the following:

find_package(Qt5WebEngineWidgets    REQUIRED)
#2

Updated by Zuss 7 months ago

  • Priority changed from bug to freedom issue
  • Status changed from unconfirmed to confirmed
  • Subject changed from qmapshack: warning: cannot resolve "qt5-webengine", a dependency of "qmapshack" to [qmapshack]: depends on qt5-webengine
  • Tracker changed from Bug to Freedom Issue
#3

Updated by Zuss 7 months ago

  • Related to Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform" added

Also available in: Atom PDF