Project

General

Profile

Bug #3296

[gstreamer-vaapi] Depends on gst-plugins-bad-libs=1.20.3, not available

kranos86 - 16 days ago - . Updated 13 days ago.

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    1) # pacman -S gstreamer-vaapi
  • expected result:
    I expected pacman to install gstreamer-vaapi
  • actual result:
    Instead, pacman reports:
    warning: cannot resolve "gst-plugins-bad-libs=1.20.3", a dependency of "gstreamer-vaapi"

The repos only contain gst-plugins-bad-libs 1.18.3, which is already marked out of date, but it means installation of gstreamer-vaapi is impossible.

History

#1

Updated by telur 13 days ago

same here

Also available in: Atom PDF