Project

General

Profile

Bug #3306

[haskell-zip-archive] To send upstream to Arch: Package no longer depends on `haskell-old-time`

gap - about 1 month ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

Package no longer depends on `haskell-old-time`: https://github.com/jgm/zip-archive/blob/19d8e684724850ee58c9a93fbfdd30d8e664edcb/changelog#L74

  • Remove dependency on old-time (typedrat).

and hasn't done so since version 0.3.3: https://hackage.haskell.org/package/zip-archive-0.3.3

Uploaded
by JohnMacFarlane at 2018-06-25T19:51:57Z

Also available in: Atom PDF