Project

General

Profile

Bug #3398

[libxfce4ui] Update needed to the version 4.18 according to the XFCE version

eliotime3000 - about 1 month ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

The libxfce4ui needs to be updated to the version 4.18 to make finally avariable the transition from version 4.16 to the version 4.18 of XFCE desktop enviroment.

The CLI message after apply the sudo pacman -Syu is the following:

:: Sincronizando las bases de datos de los paquetes...
 libre está actualizado
 core                  115,1 KiB  48,9 KiB/s 00:02 [######################] 100%
 extra                1409,4 KiB  1087 KiB/s 00:01 [######################] 100%
 community               6,2 MiB   766 KiB/s 00:08 [######################] 100%
 pcr está actualizado
:: Iniciando actualización completa del sistema...
resolviendo dependencias...
buscando conflictos entre paquetes...
error: no se pudo preparar la operación (no se pudo satisfacer las dependencias)
:: instalando xfce4-session (4.18.0-1) se rompe la dependencia con «xfce4-session=4.16.0», necesaria para el paquete libxfce4ui

If the libxfce4ui package is not updated to the same version of the rest of components of XFCE 4.18, the desktop enviroment will be broken.

Also available in: Atom PDF