Project

General

Profile

Bug #407

[debootstrap-libre] 1.0.53-3 missing dependency on binutils

mtjm - almost 9 years ago - . Updated almost 9 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

100%


Description

debootstrap needs ar to install packages, otherwise it fails with lines like "/usr/share/debootstrap/functions: line 810: ar: command not found" in its log and messages like "E: Unknown compression type for in .//var/cache/apt/archives/libacl1_2.2.52-1_amd64.deb". Installing binutils solves this, it should be added to debootstrap-libre's depends.

Also available in: Atom PDF