Project

General

Profile

Bug #485

[wine-libre] lib32 dependencies on i686

johkra - almost 6 years ago - . Updated almost 6 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

0%


Description

wine-libre incorrectly depends on lib32 packages on i686.

# uname -a
Linux parabola 3.12.9-1-LIBRE #1 SMP PREEMPT Sun Jan 26 22:32:16 UYST 2014 i686 GNU/Linux
$ pacman -Ss wine-libre
libre/wine-libre 1.7.11-1
    A compatibility layer for running Windows programs, with
    mesa-libcl support

Extract from my pacman -Syu output:

:: Replace wine with libre/wine-libre? [Y/n] 
resolving dependencies...
warning: cannot resolve "lib32-fontconfig", a dependency of "wine-libre" 
warning: cannot resolve "lib32-libxcursor", a dependency of "wine-libre" 
warning: cannot resolve "lib32-libxrandr", a dependency of "wine-libre" 
warning: cannot resolve "lib32-libxdamage", a dependency of "wine-libre" 
warning: cannot resolve "lib32-libxi", a dependency of "wine-libre" 
warning: cannot resolve "lib32-gettext", a dependency of "wine-libre" 
warning: cannot resolve "lib32-freetype2", a dependency of "wine-libre" 
warning: cannot resolve "lib32-glu", a dependency of "wine-libre" 
warning: cannot resolve "lib32-libsm", a dependency of "wine-libre" 
warning: cannot resolve "lib32-gcc-libs", a dependency of "wine-libre" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      wine-libre

History

#1

Updated by Anonymous almost 6 years ago

  • Assignee set to Anonymous
  • Status changed from open to in progress
#2

Updated by Anonymous almost 6 years ago

  • Status changed from in progress to fixed

Also available in: Atom PDF