Project

General

Profile

Bug #741

[kicad-bzr] package a more recent one in PCR

GNUtoo - over 7 years ago - . Updated over 7 years ago.

Status:
fixed
Priority:
wish
Assignee:
-
% Done:

100%


Description

  • The Kicad project strongly advise to use a recent version.
  • Some important libraries for the PCB and the footprints are not compatible with the old version

A pkgbuild is available here:
https://aur.archlinux.org/packages/kicad-bzr/

History

#1

Updated by Anonymous over 7 years ago

  • Assignee set to Anonymous
  • Subject changed from Package a more recent kicad in PCR to [kicad] package a more recent one in PCR
#2

Updated by Anonymous over 7 years ago

  • Status changed from open to in progress
#3

Updated by Anonymous over 7 years ago

  • Subject changed from [kicad] package a more recent one in PCR to [kicad-bzr] package a more recent one in PCR
#4

Updated by Anonymous over 7 years ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed

Also available in: Atom PDF