Project

General

Profile

Bug #776

System upgrade fail due to mplayer-vaapi dependency

icarious - about 7 years ago - . Updated about 7 years ago.

Status:
fixed
Priority:
broken
Assignee:
-
% Done:

100%


Description

root@jarvis /home/icarious # pacman -Syu :(
:: Synchronising package databases...
nonprism is up to date
libre is up to date
core is up to date
extra is up to date
community is up to date
kernels is up to date
pcr is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: mplayer-vaapi: requires libx264.so=144-64
root@jarvis /home/icarious #

History

#1

Updated by Anonymous about 7 years ago

  • Status changed from open to in progress
#2

Updated by Anonymous about 7 years ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed

Also available in: Atom PDF