Project

General

Profile

Bug #779

pacman -Syu errors. Possible duplicate package in Parabola repos accidentally installing updated version from PCR.

icarious - about 7 years ago - . Updated about 7 years ago.

Status:
fixed
Priority:
broken
Assignee:
-
% Done:

100%


Description

root@home-server /home/icarious # pacman -Si linux-libre-api-headers
Repository : libre
Name : linux-libre-api-headers
Version : 4.0_gnu-1
Description : Kernel headers sanitized for use in userspace
Architecture : x86_64
URL : http://www.gnu.org/software/libc
Licences : GPL2
Groups : None
Provides : linux-api-headers=4.0
Depends On : None
Optional Deps : None
Conflicts With : linux-api-headers
Replaces : linux-api-headers
Download Size : 757.41 KiB
Installed Size : 3369.00 KiB
Packager : André Silva <>
Build Date : Sun 24 May 2015 05:47:08 IST
Validated By : MD5 Sum SHA256 Sum Signature

Repository : pcr
Name : linux-libre-api-headers
Version : 4.1_gnu-1
Description : Kernel headers sanitized for use in userspace
Architecture : x86_64
URL : http://www.gnu.org/software/libc
Licences : GPL2
Groups : None
Provides : linux-api-headers=4.1
Depends On : None
Optional Deps : None
Conflicts With : linux-api-headers
Replaces : linux-api-headers
Download Size : 765.81 KiB
Installed Size : 3409.00 KiB
Packager : Charles Roth <>
Build Date : Wed 12 Aug 2015 23:45:23 IST
Validated By : MD5 Sum SHA256 Sum Signature

History

#1

Updated by Anonymous about 7 years ago

  • % Done changed from 0 to 30
  • Status changed from open to in progress
#2

Updated by Anonymous about 7 years ago

  • % Done changed from 30 to 100
  • Status changed from in progress to fixed

Also available in: Atom PDF