Project

General

Profile

Bug #864

[Iceweasel] New unsatisfied dependency

totalchaos - over 4 years ago - . Updated over 4 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

100%


Description

$ sudo pacman -Syu
[sudo] password for totalchaos:
:: Synchronizing package databases...
libre is up to date
core is up to date
extra is up to date
community is up to date
pcr is up to date
kernels is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: iceweasel: requires libvpx=1.4.0
$

History

#1

Updated by totalchaos over 4 years ago

Just a wild guess, but will it be better, if the dependency be like "libvpx>1.4.0" if possible of cource?

#2

Updated by mtjm over 4 years ago

It should depend on libvpx of the specific ABI only, not newer and not older. I don't know how it's versioned.

#3

Updated by Anonymous over 4 years ago

  • Assignee set to Anonymous
  • Status changed from open to in progress

mtjm wrote:

It should depend on libvpx of the specific ABI only, not newer and not older. I don't know how it's versioned.

It's versioned since iceweasel needs be rebuild against a new version of libvpx

#4

Updated by Anonymous over 4 years ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed

Also available in: Atom PDF