Project

General

Profile

Bug #93

ISOs needs to be updated

LunaVorax - over 7 years ago - . Updated over 7 years ago.

Status:
fixed
Priority:
critical
Assignee:
-
% Done:

100%


Description

Unless fixing install bugs by hand is the main goal of Parabola, the ISOs needs to be updated since GRUB or Syslinux can't be installed by the installer.

I think it's a critical issue since no one like to waste time about something that's supposed to be automatic.

History

#2

Updated by Anonymous over 7 years ago

LunaVorax wrote:

Unless fixing install bugs by hand is the main goal of Parabola, the ISOs needs to be updated since GRUB or Syslinux can't be installed by the installer.

I think it's a critical issue since no one like to waste time about something that's supposed to be automatic.

Now, i updated grub to 0.97-21.3 and works perfectly by the installer. So, at the moment I think that is not necessary to update the isos.

Also available in: Atom PDF