Project

General

Profile

Issues

Filters

Apply Clear

# Project Tracker Subject Status Updated
2710 Packages Bug [kodi] error while loading shared libraries: libfmt.so.6 confirmed 2020-04-25 07:13 PM Actions
2503 Packages Freedom Issue [kodi]: contains nonfree RAR and nonfree addons confirmed 2021-03-25 12:00 PM Actions
2708 Packages Freedom Issue [kdeplasma-addons] controversial qt5-webengine in makedepends and optdepends confirmed 2020-04-28 01:41 AM Actions
2191 Packages Freedom Issue [kbibtex]: depends on qt5-webengine confirmed 2019-02-22 08:46 PM Actions
2196 Packages Freedom Issue [kalgebra]: depends on qt5-webengine confirmed 2019-02-22 08:48 PM Actions
1844 Packages Freedom Issue [kalarm] Unresolvable dependencies - depends on qt5-webengine confirmed 2019-02-27 09:12 PM Actions
3387 Packages Freedom Issue josm is not built from source confirmed 2022-12-13 04:23 PM Actions
3592 Packages Bug [jami]: rebuild against latest qt5-base (x86_64) confirmed 2024-03-03 09:07 PM Actions
2967 Packages Bug jack2 and jack are in conflict confirmed 2021-01-26 04:40 PM Actions
2108 Installation Media Bug ISO fails to boot with libreboot confirmed 2021-07-06 11:49 AM Actions
2581 Packages Bug installing xorgproto (2019.2-2) breaks dependency ... confirmed 2019-12-25 01:25 PM Actions
2283 Packages Bug [iceweasel-no-resource-uri-leak] Does not exist confirmed 2022-05-08 06:36 PM Actions
2571 Packages Bug [iceweasel-l10n-es-ar][iceweasel-l10n-pl]: Iceweasel doesn't start with some language packs confirmed 2022-04-23 09:07 PM Actions
2373 Packages Bug i686 [evince] broken libsynctex dependency confirmed 2019-07-13 01:23 AM Actions
3418 Packages Bug [h-client]: fails to install for Unresolved dependencies confirmed 2023-01-06 07:08 AM Actions
3473 Packages Freedom Issue [hackrf] some files depend on nonfree software confirmed 2023-04-22 10:51 PM Actions
2861 Servers Bug hackers.git linter script accepts an insane configuration confirmed 2020-08-09 04:00 AM Actions
3149 Packages Bug [gspdf]: libgnustep-gui.so.0.24: cannot open shared object file confirmed 2022-05-14 07:42 PM Actions
2348 Packages Bug [gnome-packagekit] [apper] not working with OpenRC confirmed 2019-07-03 04:04 PM Actions
3553 Packages Bug Gnome-Boxes package has been broken for like 3 years confirmed 2023-10-28 01:55 AM Actions
3399 Packages Freedom Issue [gnoduino] Upstream has discontinued the project and it has no license confirmed 2024-02-13 07:38 PM Actions
3515 Packages Bug [gmid] Requires Rebuild Against New LibreTLS Version confirmed 2024-04-07 12:09 PM Actions
3295 Packages Bug [gajim] Requires gtksourceview4 confirmed 2022-11-02 04:57 AM Actions
3389 Packages Freedom Issue Freecol not built from source confirmed 2022-12-13 04:28 PM Actions
3125 Packages Bug File conflicts during upgrade caused by name change: webkit2gtk-4.1 (new) vs. webkit2gtk (old) confirmed 2021-11-30 05:18 PM Actions
2992 Packages Bug fcron-openrc: should depend on inetutils confirmed 2022-05-22 03:15 PM Actions
2415 Packages Bug [extra/rhythmbox] Unknown license radio stations confirmed 2019-08-13 07:51 AM Actions
2404 Packages Bug [extra/pango] V1.44 breaks bitmap fonts. confirmed 2019-07-28 11:42 PM Actions
3144 Packages Bug extra/opencv-cuda 4.5.4-7 depends on nonfree CUDA libraries (which isn't shipped by Parabola) confirmed 2022-05-16 03:31 PM Actions
3422 Packages Freedom Issue Docker configured to use a nonfree repository confirmed 2023-01-09 07:48 PM Actions
2965 Packages Freedom Issue [digikam]: depends on gt5-webengine confirmed 2021-06-01 04:35 AM Actions
2780 Packages Bug dhcpcd-openrc pid confirmed 2022-05-22 04:08 PM Actions
2432 Packages Bug [Dev] peculiar entries in the repo-lint report confirmed 2019-08-13 10:38 AM Actions
3432 Packages Bug cpupower: symbol lookup error: cpupower: undefined symbol: pci_filter_match, version LIBPCI_3.3 confirmed 2023-02-06 01:00 AM Actions
3223 Packages Bug [cool-retro-term] More proprietary fonts confirmed 2022-04-07 08:58 PM Actions
730 Packages Freedom Issue cool-retro-term contains nonfree fonts confirmed 2022-04-04 04:35 PM Actions
3429 Packages Privacy Issue [connman] Contacts a website without asking for authorization confirmed 2023-01-21 06:09 AM Actions
2556 Packages Bug Conflict updating openrc - libelogind and systemd-libsystemd are in conflict confirmed 2019-12-19 11:26 PM Actions
2559 Packages Bug conflict installing openrc-desktop - /mnt/etc/init.d/NetworkManager exists in both 'networkmanager' and 'networkmanager-openrc' confirmed 2019-12-19 11:25 PM Actions
2190 Packages Freedom Issue [clipgrab]: depends on qt5-webengine confirmed 2019-02-22 08:46 PM Actions
1167 Packages Freedom Issue [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform" confirmed 2024-03-29 06:22 AM Actions
3402 Packages Privacy Issue Check if xonotic enable statistics.xonotic.org by default confirmed 2023-01-29 07:06 PM Actions
3170 Packages Bug [castle-combat]: unable to satisfy dependency 'python2-twisted' required by castle-combat confirmed 2022-04-30 03:27 AM Actions
3042 Packages Bug [calibre3]: unable to satisfy dependency 'python2-*' and 'libusbx'. confirmed 2022-04-30 03:27 AM Actions
2946 Packages Bug Broken python packages after 3.9 upgrade confirmed 2022-04-29 04:12 PM Actions
3435 Packages Bug boost-libs breaks a dependency required by blender confirmed 2023-02-14 01:55 AM Actions
3214 Packages Freedom Issue [blobwars-data] "Lock and Load!!!" file from Family Guy confirmed 2022-04-09 01:13 AM Actions
2598 Packages Freedom Issue [bazel] build downloads binary dependencies confirmed 2021-10-12 04:16 AM Actions
3038 Servers Bug autobuilder chroot cannot initialize libalpm confirmed 2022-12-21 04:52 PM Actions
2323 Packages Freedom Issue [aurphan][aurpublish][aurvote] Remove from repos confirmed 2019-05-30 06:17 PM Actions
(901-950/1063) Per page: 25, 50, 100

Also available in: Atom CSV PDF