Project

General

Profile

Bug #1861

Updated by bill-auger over 2 years ago

$ sudo pacman -S kdepim-runtime
resolving dependencies...
warning: cannot resolve "qt5-webengine", a dependency of "libkgapi"
warning: cannot resolve "libkgapi", a dependency of "kdepim-runtime"
warning: cannot resolve "libkolab", a dependency of "kdepim-runtime"
:: The following package cannot be upgraded due to unresolvable dependencies:
kdepim-runtime

$ sudo pacman -S libkolab
error: target not found: libkolab

'qt5-webengine' 'libkgapi' are a separate issue #1862

Back