General

Profile

takuwan

Issues

Activity

2021-07-24

06:50 AM Parabola Community Forum Troubleshooting : RE: Impossible to refresh specific Parabola key
You’re welcome. I confirm parabola-keyring 20210723-1 did the trick. The upgrade went smoothly this time.
Thank yo...
takuwan

2021-07-23

06:55 PM Parabola Community Forum Troubleshooting : RE: Impossible to refresh specific Parabola key
I tried, but I got the same error:... takuwan
04:16 PM Parabola Community Forum Troubleshooting : Impossible to refresh specific Parabola key
I tried to run a full system update today, but one key is invalid:... takuwan

2021-06-20

03:09 PM Packages Packaging Request #3051: jami-qt suggestion
Thank you for your insights.
So let’s hope they package jami-qt soon in their repos (the GNOME client is far from ...
takuwan

2021-06-19

05:34 AM Packages Packaging Request #3051 (wont-fix): jami-qt suggestion
Following the "recent announcement":https://jami.net/maloya-a-new-version-of-jami/ by the GNU Jami team, the standard... takuwan

2021-06-05

05:50 AM Packages Housekeeping #2546: [STICKY][poppler]: and friends (x86_64)
cups-filters and texlive-bin need to be rebuilt again. They depend on poppler 21.06.0, but the latest version in the ... takuwan

2021-05-25

06:41 PM Parabola Community Forum General Discussion: RE: suggestions and opinions on parabola-recommended IRC/chat services
I have nothing much to add to what oaken-source said. The IRC channel is not a critical infrastructure to Parabola, f... takuwan

2021-05-23

05:41 PM Parabola Community Forum General Discussion: RE: suggestions and opinions on parabola-recommended IRC/chat services
To answer bill-auger question, I would prefer an IRC-based chat. Other solutions like XMPP and Matrix are too bloated... takuwan

2021-05-21

08:56 PM Packages Bug #3033: [wireguard-lts]: unable to satisfy dependency 'linux-libre-lts=5.4.78'
Yes I guess since the linux-libre-lts in the repo is recent enough. takuwan

2021-05-18

06:42 PM Packages Bug #3033: [wireguard-lts]: unable to satisfy dependency 'linux-libre-lts=5.4.78'
Hi,
If you want to use Wireguard, and you use a kernel > 5.6, then you don’t need to install the wireguard-lts pac...
takuwan

Also available in: Atom