General

Profile

takuwan

Issues

Activity

2021-04-28

05:30 PM Parabola Community Forum Troubleshooting : RE: [texlive-core] Warning and error messages during installation
Thank you for the information. I overlooked these previous tickets. takuwan

2021-04-27

05:53 PM Parabola Community Forum Troubleshooting : [texlive-core] Warning and error messages during installation
Hi,
I installed the texlive-core package from the repos. I got funny messages and I don’t really understand their ...
takuwan

2021-04-17

11:09 AM Parabola Community Forum General Discussion: RE: OpenRC vs SystemD
Is there a way to test OpenRC without messing up with my current systemd production-setup? Based on the OpenRC wiki p... takuwan

2021-04-11

06:04 PM Packages Packaging Request #3012: add 'gophernicus' to PCR
I do not know for a Gopher server, but there is the "lynx":https://www.parabola.nu/packages/?sort=&repo=Extra&q=lynx&... takuwan

2021-04-02

06:11 PM Parabola Community Forum Troubleshooting : RE: [nonsystemd] Flag package out-of-date option does not seem to function
Al right. I opened a bug report ##3004. takuwan
06:10 PM Servers Bug #3004 (confirmed): [parabolaweb] Package flag out-of-date does not mark package as out of date
For both packages, the out-of-date flag option does not change out-of-date status.
The post form reads:
??Note ...
takuwan

2021-04-01

07:07 PM Parabola Community Forum Troubleshooting : [nonsystemd] Flag package out-of-date option does not seem to function
I flagged "elogind":https://www.parabola.nu/packages/?sort=&q=elogind&maintainer=&flagged= and "eudev":https://www.pa... takuwan

2021-03-30

06:58 PM Parabola Community Forum General Discussion: RE: RMS Returns to FSF Board
Parabola is not under RMS’ control in any way. Therefore, I do not understand the need for the Parabola community to ... takuwan

2021-03-14

03:11 PM Parabola Community Forum Kernel & Hardware: RE: Wireless Cards
??feel free to add any others which are not listed??
Thanks, I didn’t know about this Wiki page too.
takuwan

2021-03-02

06:51 PM Installation Media Bug #2108: ISO fails to boot with libreboot
Just adding my contribution.
I have the issue both with the systemd CLI and LXDE ISO. I need to input in the Libre...
takuwan

Also available in: Atom