General

Profile

maddox

  • Registered on: 2021-03-15
  • Last connection: 2022-11-24

Issues

Activity

Today

12:25 PM Packages Bug #3380 (unconfirmed): bluez: errors on upgrade
... maddox
12:24 PM Packages Bug #3379 (unconfirmed): openssh: I see some errors on upgrade
... maddox

2022-11-29

04:51 PM Packages Bug #3378 (unconfirmed): utox: crashes X
If I run:
$ utox
it immediately crashes X
maddox

2022-11-24

03:09 PM Packages Bug #3376 (unconfirmed): /usr/bin/zeitgeist-explorer:22: PyGIWarning: Gtk was imported without specifying a version first

/usr/bin/zeitgeist-explorer:22: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_ve...
maddox
03:08 PM Packages Bug #3375 (confirmed): [rstudio-desktop]: error while loading shared libraries
rstudio: error while loading shared libraries: libboost_date_time.so.1.66.0: cannot open shared object file: No such ... maddox

2022-05-15

07:05 AM Packages Bug #3174: minetest: WARNING[Main]: Irrlicht: Warning: The library version of the Irrlicht Engine (1.8.5) does not match the version the application was compiled with (1.8.4)
It works, you may close it. maddox

2022-02-17

04:55 PM Packages Bug #3187 (not-a-bug): [tor]: Tor was compiled with zstd 1.5.0, but is running with zstd 1.5.1.
Tor is not compiled with proper zstd version... maddox

2022-02-14

07:37 PM Packages Bug #3185 (confirmed): /usr/bin/bogofilter: error while loading shared libraries: libgsl.so.23: cannot open shared object file: No such file or directory
$ bogofilter
/usr/bin/bogofilter: error while loading shared libraries: libgsl.so.23: cannot open shared object fi...
maddox

2022-02-03

05:07 AM Packages Bug #3174: minetest: WARNING[Main]: Irrlicht: Warning: The library version of the Irrlicht Engine (1.8.5) does not match the version the application was compiled with (1.8.4)
nona wrote:
> Dear bill, thank you for paying attention to this issue. I hope that maddox finds a solution. I have n...
maddox
04:41 AM Packages Bug #3174: minetest: WARNING[Main]: Irrlicht: Warning: The library version of the Irrlicht Engine (1.8.5) does not match the version the application was compiled with (1.8.4)
I have successfully built package from here that works:
https://aur.archlinux.org/packages/minetest-git/
So can y...
maddox

Also available in: Atom