General

Profile

boarim

  • Registered on: 2021-11-07
  • Last connection: 2021-11-26

Issues

Activity

2021-11-26

01:14 PM Packages Bug #3134: [texlive-bin] unable to satisfy icu dependencies
Thank you bill-auger.
I confirm that it did the trick. I successfully installed ...
boarim

2021-11-25

09:46 AM Packages Bug #3134 (fixed): [texlive-bin] unable to satisfy icu dependencies
* steps to reproduce:... boarim

2021-11-22

01:45 PM Parabola Community Forum Troubleshooting : Running sway without systemd
Hi,
I am a happy Parabola user but I consider switching to the OpenRC Parabola edition to get a leaner system.
...
boarim

2021-11-13

01:13 PM Packages Bug #3121: Can't boot after upgrading lvm2 from 2.03.13-1 to 2.03.14-1
Okay. Thank you for the information. boarim

2021-11-12

08:39 AM Packages Bug #3121: Can't boot after upgrading lvm2 from 2.03.13-1 to 2.03.14-1
theova wrote:
> I updated only this package with
> sudo pacman -U https://repo.parabola.nu/libre-testing/os/x86_64/...
boarim

2021-11-11

07:49 AM Parabola Community Forum Newbie Welcome Center: RE: New minimalist user here!
@bill-auger: yes, that would be great.
Thank you!
boarim

2021-11-10

04:11 PM Packages Bug #3121: Can't boot after upgrading lvm2 from 2.03.13-1 to 2.03.14-1
Is there a way to enable [libre-testing] specifically for mkinitcipio? I don’t want to mess with other packages at th... boarim
04:08 PM Parabola Community Forum Newbie Welcome Center: New minimalist user here!
Hi everyone,
Just landed here after having used Parabola for one year and a half now. I’m quite happy about it and...
boarim

2021-11-07

02:06 PM Packages Bug #3121: Can't boot after upgrading lvm2 from 2.03.13-1 to 2.03.14-1
systemd user here. I have not tested yet the new package in [libre-testing], but last time I did a full system upgrad... boarim

Also available in: Atom