General

Profile

egils

  • Registered on: 2018-03-24
  • Last connection: 2019-08-20

Issues

Activity

2019-08-20

08:41 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
I found the problem!
"Note that using a wireless Xbox360 controller with the Play&Charge USB cable will not work. ...
egils
08:37 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
I have loaded the "analog" module also. But I guess it is only used for old serial joysticks. egils
08:35 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
egils wrote:
> This was helpful. https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux.git/tree/Documentation...
egils
08:28 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
This was helpful. https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux.git/tree/Documentation/input/joydev/jo... egils
08:25 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
freemor wrote:
> Sorry about that missed that you had modprobed xpad. you may need joydev or som other kernel module...
egils
07:50 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
freemor wrote:
> The initial set up of Joy devs on Linux can be a bit of a pain.
>
> I'd start here:
>
> http...
egils
07:48 PM Parabola Community Forum Troubleshooting : RE: Help with Xbox 360 controller needed
Also, all the LEDs around the xbox-logo-button blink when it is turned on by pressing this button. egils
07:28 PM Parabola Community Forum Troubleshooting : Help with Xbox 360 controller needed
Hi
I bought a USB cable for my Xbox 360 controller.
I am trying to make it work on parabola.
$ uname -a
Linux p...
egils

2018-09-25

10:24 AM Packages Packaging request #1993: [pleethebear] Libre game
ani wrote:
> https://libregamewiki.org/Plee_The_Bear
>
> Source code is licensed GNU GPLv2.
> Artwork is license...
egils
09:40 AM Packages Bug #2008 (fixed): [redshift] error, new version avaliable upstreaM
Version bumped in arch community to 1.12.
The gtk-program in our libre version errors with:
$ redshift-gtk
Traceb...
egils

Also available in: Atom