General

Profile

Mampir

Issues

Activity

2022-11-08

08:18 AM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
I can confirm that switching from whirlpool to sha512 fixes the issue. Also installing the new version of the cryptse... Mampir

2022-11-07

06:26 AM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
I think the issue might be related to OpenSSL 3 not supporting whirlpool, while OpenSSL 1.1 was supporting it:
<pr...
Mampir
05:52 AM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
bill-auger wrote:
> to be clear - you have both openssl packages installed? and the system will not boot? - this com...
Mampir
02:08 AM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
As I wrote previously, I did install openssl-1.1 and then I made the initramfs image. The logs are with openssl-1.1 i... Mampir

2022-11-06

02:43 PM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
If someone is still able to boot from an encrypted LUKS partition, please tell. Mampir
02:41 PM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
It seems like systemd-cryptsetup is also affected by this issue and I'm not sure how to make it work anymore. Decrypt... Mampir

2022-11-05

11:35 AM Packages Bug #3367: [multiple]: signature from "bill-auger <bill-auger@peers.community>" is unknown trust corrupted (invalid or corrupted package (PGP signature)
You can try doing:... Mampir
06:17 AM Packages Bug #3367: [multiple]: signature from "bill-auger <bill-auger@peers.community>" is unknown trust corrupted (invalid or corrupted package (PGP signature)
gap wrote:
> In my experience you have to upgrade the various keyring packages before doing the full system upgrade....
Mampir

2022-11-04

02:50 PM Packages Bug #3367: [multiple]: signature from "bill-auger <bill-auger@peers.community>" is unknown trust corrupted (invalid or corrupted package (PGP signature)
I can confirm that installing packages gives the most common Parabola error:... Mampir

2022-10-31

10:08 AM Packages Bug #3365 (fixed): [gajim-plugin-omemo] Package is out of date (again)
* steps to reproduce:
The current gajim package version is gajim-1.5.2-3....
Mampir

Also available in: Atom