General

Profile

xrchz

Issues

Projects

Activity

2019-02-12

04:20 PM Packages Bug #2139 (confirmed): Updating [libidn2] breaks [libre/systemd] may lead to unbootable system
I can confirm the issue reported by bandali above, and that it leads to an unbootable system.
I just recovered my sy...
xrchz

2018-04-21

06:46 AM Packages Bug #1634: calibre can't open
This is still broken for me too. xrchz

2016-03-22

09:22 PM Packages Freedom issue #969 (forwarded upstream): [texlive-core] ec fonts needs repackaging instead of removing
See https://lists.parabola.nu/pipermail/assist/2016-March/000607.html and the thread preceding. xrchz

2014-05-27

06:59 AM Packages Freedom issue #123: wanted: blacklist for nonfree aur packages
lukeshu wrote:
> Now that our-freedom exists, can we close this issue?
Sure, where can our-freedom be found?
xrchz

2014-05-10

03:31 PM Packages Bug #523 (fixed): texlive-bin-libre-2013.30973-9 incompatible with poppler-0.26.0-1
pdflatex: error while loading shared libraries: libpoppler.so.44: cannot open shared object file: No such file or dir... xrchz

2014-02-27

10:24 AM Packages Bug #464: bad dependency on libLLVM-3.3.so
Yes, I think so. With mesa-libcl 10.0.3-1 I can open inkscape and convert with no problem. Thanks. xrchz

2014-01-27

11:04 PM Packages Bug #478 (not-a-bug): geoclue depends on missing library
Name : geoclue
Version : 0.12.99-1
/usr/lib/geoclue/geoclue-master: error while loading shared l...
xrchz

2014-01-14

06:22 PM Packages Bug #464 (fixed): bad dependency on libLLVM-3.3.so
I get this error:
> convert
convert: error while loading shared libraries: libLLVM-3.3.so: cannot open shared objec...
xrchz

2013-09-06

01:52 AM Packages Bug #386: [iceweasel-libre] 23.0.2-2 broke session restore
Maybe this is a clue.
When I try to "undo closed tab" using Pentadactyl add-on (hg6938), I get this error message: "...
xrchz

2013-09-03

04:08 AM Packages Bug #386: [iceweasel-libre] 23.0.2-2 broke session restore
I asked on #debian-next and at least one person said that this works on sid with version 23.0.1.
So it's likely brok...
xrchz

Also available in: Atom