General

Profile

PsiGuy60

  • Registered on: 2019-03-27
  • Last connection: 2019-11-13

Issues

Activity

2019-11-13

10:48 AM Packages Bug #2541: [linux-libre] Module mac80211 no longer loads.
That was literally the first thing I tried. If that had fixed it, I wouldn't have even reported it as a bug. PsiGuy60

2019-11-10

11:44 AM Packages Bug #2541: [linux-libre] Module mac80211 no longer loads.
The linux-libre-hardened 5.3.8 kernel works without errors, so whatever problem is occurring for me is either fixed v... PsiGuy60

2019-11-08

10:50 PM Packages Bug #2541: [linux-libre] Module mac80211 no longer loads.
Yeah, I have an x86_64 architecture.
Have not tried any of the "alternative" kernels. Will try that tomorrow - if ...
PsiGuy60

2019-11-07

07:35 PM Packages Bug #2541: [linux-libre] Module mac80211 no longer loads.
My system is entirely up-to-date aside from the linux-libre kernel. I think the issue might be related to the issue w... PsiGuy60
05:20 PM Packages Bug #2541: [linux-libre] Module mac80211 no longer loads.
Well, if I did a "modprobe -vv mac80211" with version 5.3.8 the command would never finish, just for starters.
It'...
PsiGuy60
08:12 AM Packages Bug #2541 (info needed): [linux-libre] Module mac80211 no longer loads.
After upgrading the kernel to 5.3.8, the kernel module mac80211 will no longer load. This module is a dependency for ... PsiGuy60

2019-06-20

07:50 AM Packages Bug #2335: KDE Plasma workspace kickoff menu no longer works
Issue seems to no longer be present as of version 5.16.1-2 of the plasma-desktop package. Kickoff menu, as well as ot... PsiGuy60

2019-06-15

10:08 AM Packages Bug #2335: KDE Plasma workspace kickoff menu no longer works
I have, for now, downgraded plasma-desktop back to 5.15.5-1, in which this issue is not present. Its dependencies wer... PsiGuy60

2019-06-14

01:00 PM Packages Bug #2335 (not-a-bug): KDE Plasma workspace kickoff menu no longer works
As of the most recent update, Plasma Workspace menus no longer pop up the expected menu. Instead, an error message po... PsiGuy60

2019-03-28

09:41 AM Packages Freedom Issue #2256: [kmail] [qt5-webengine] Kmail won't run without QT-WebEngine.
Seems there's already a pile of other KDE apps in the bug tracker for this exact issue as well. PsiGuy60

Also available in: Atom