General

Profile

sseneca

  • Registered on: 2019-10-10
  • Last connection: 2020-09-03

Issues

Activity

2020-09-02

09:40 PM Packages Bug #2887: [gammastep] gammastep requires geoclue2, feature can be disabled
Yeah I don't actually see it here: https://www.parabola.nu/packages/?q=geoclue2
Where can I find the PKGBUILD?
sseneca
01:21 PM Packages Bug #2887: [gammastep] gammastep requires geoclue2, feature can be disabled
I was not aware of a neutered geoclue2 in nonprism-testing. I agree with that as the better option, as long as it doe... sseneca
08:21 AM Packages Bug #2887: [gammastep] gammastep requires geoclue2, feature can be disabled
ah okay, so is it possible to get it put in nonprism instead? is there a process to go through or is this issue enoug... sseneca

2020-09-01

08:54 PM Packages Bug #2887 (unconfirmed): [gammastep] gammastep requires geoclue2, feature can be disabled
gammastep currently in the community repos: https://www.parabola.nu/packages/community/x86_64/gammastep/
it lets u...
sseneca

2020-08-31

12:25 PM Packages Bug #2870: [qutebrowser] Unable to start, using wayland (no Qt platform plugin could be initialized)
I don't have $PYTHON_HOME, nor do I have any reference to $HOME/.local/lib, but I do have $HOME/.local/bin on my PATH... sseneca

2020-08-30

09:23 PM Packages Bug #2870: [qutebrowser] Unable to start, using wayland (no Qt platform plugin could be initialized)
yeah you're right on the pyqt5, trying picard and vico gave me the same error. thanks for those links, when I set QT_... sseneca
08:32 PM Packages Bug #2870: [qutebrowser] Unable to start, using wayland (no Qt platform plugin could be initialized)
Wayland remains broken:... sseneca
12:22 PM Packages Bug #2870: [qutebrowser] Unable to start, using wayland (no Qt platform plugin could be initialized)
QT_QPA_PLATFORMTHEME sets the theme, QT_QPA_PLATFORM can be used in the way I described as detailed here: https://wik... sseneca

2020-08-19

10:39 AM Packages Bug #2870 (not-a-bug): [qutebrowser] Unable to start, using wayland (no Qt platform plugin could be initialized)
First, there seems to be an issue running under Wayland:... sseneca

2020-07-18

03:13 PM Packages Bug #2841 (fixed): texlive-bin needs to be rebuilt for new poppler version
... sseneca

Also available in: Atom