General

Profile

doolio

  • Registered on: 2020-05-25
  • Last connection: 2022-06-10

Issues

Activity

2022-06-10

01:42 PM Packages Bug #2971: warning: libvoikko: local (4.3-3.1) is newer than extra (4.3-3.0)
Sorry for my late reply. Happy for this issue to be closed. doolio
01:42 PM Packages Bug #2995: error: failed retrieving <package> from redirector.parabola.nu : Resolving timed out after 10000 milliseconds
Sorry for my late reply. Happy for this issue to be closed. doolio

2022-04-07

07:36 AM Packages Freedom Issue #3224: your-freedom and asp are in conflict
Thanks! doolio

2022-04-06

09:31 PM Packages Freedom Issue #3224: your-freedom and asp are in conflict
> What's Nxyt?
An Emacs inspired browser https://nyxt.atlas.engineer/. It's in the AUR.
Edit: I just noticed I ...
doolio
11:12 AM Packages Freedom Issue #3224: your-freedom and asp are in conflict
Thanks for explaining. I'll look at the blacklist first in future to avoid raising unnecessary BRs. I had installed a... doolio

2022-04-05

09:06 AM Packages Freedom Issue #3224 (not-a-bug): your-freedom and asp are in conflict
It seems your-freedom (20220125-1) and asp (0.5.1-1.5) are in conflict on my i686 machine. What is strange is that I'... doolio

2022-04-01

03:50 PM Packages Bug #2946: Broken python packages after 3.9 upgrade
python-jedi is still linked to python3.8 and so is unavailable to python 3.9. Additionally, I now have /usr/lib/pytho... doolio

2022-03-28

05:19 PM Parabola Community Forum Troubleshooting : RE: Unable to access encrypted system
Issue resolved by downgrading mkinitcpio (see BR https://labs.parabola.nu/issues/3205 for more details) doolio
10:55 AM Packages Bug #3205: Local mkinitcpio newer than in libre but older than in core
Downgrading to mkinitcpio-30-2.parabola2 version resolved my problem. I can now boot into my encrypted system again. ... doolio
10:21 AM Packages Bug #3205: Local mkinitcpio newer than in libre but older than in core
The mkinitcpio-30-2.parabola2 version is in my pacman cache so at some point it was updated to the 30-2.0 version on ... doolio

Also available in: Atom