Project

General

Profile

Proposal: all web browsers which can execute JS packaged with Parabola should either come with or depend on a libre-checking feature or program like LibreJS

gap - 7 months ago -

See "The Javascript Trap" by RMS.

In this way, Parabola:
- doesn't lull its users into a false sense of freedom,
- alerts its users to the JS Trap, and
- protects its users from proprietary software by default, as it does with the your-freedom package, because in this proposal and the case of the aforementioned package, choosing to use proprietary software is a conscious decision on the part of the user.