Project

General

Profile

Bug #1953

[icu][iceweasel][texlive-bin] Unable to update packages on system as an old version of icu is required

soni - almost 2 years ago - . Updated almost 2 years ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

Texlive and Iceweasel depend on a version of ICU less than 62, preventing updating of ICU to version 62, which is preventing my system from being updated. I have texlive-bin 2017.44590-14.parabola1 and iceweasel 1:59.0.2-3 installed currently.

History

#1

Updated by soni almost 2 years ago

Oops, duplicate of #1941

#2

Updated by ovruni almost 2 years ago

  • Status changed from open to not-a-bug

Also available in: Atom PDF