Project

General

Profile

Bug #2132

[unar]: Broken dependency icu<62

wehaveissues - 6 months ago - . Updated 5 months ago.

Status:
invalid
Priority:
bug
Category:
-
Assignee:
-
% Done:

0%


Description

While installing parabola at this step: https://wiki.parabola.nu/Beginners%27_guide#Select_a_mirror I got the error ":: installing icu(63.1-2)" breaks dependency 'icu<62' required by unar.This is with the latest version of unarchiver and icu.


Related issues

Related to Installation media - Bug #2033: systemd/LXDE netinstall Graphical Installer fails to install the systemopen

Actions

History

#1

Updated by wehaveissues 6 months ago

added note this issue is for x86_64; my i686 works perfectly after update/upgrade.

#2

Updated by bill-auger 5 months ago

  • Status changed from open to invalid
  • Subject changed from Broken dependency icu<62 to [unar]: Broken dependency icu<62
  • Project changed from Packages to Installation media

hm, how did i miss this

wehaveissues -

this is a known issue - same as #2033 - are you all set yourself? - you have parabola installed?

#3

Updated by bill-auger 5 months ago

  • Related to Bug #2033: systemd/LXDE netinstall Graphical Installer fails to install the system added
#4

Updated by james 5 months ago

This is the issue I'm encountering now. I'm just going by the Arch Install guide (no installer script) and this dependency is stopping me.

Also available in: Atom PDF