Project

General

Profile

Bug #2314

Wine requires lib32-systemd; conflicts with your-initfreedom

ThisIsMyAccount - 2 months ago - . Updated about 2 months ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

As discussed in chat, attempting to install wine on Parabola OpenRC gives the following output:

looking for conflicting packages...
:: lib32-systemd and your-initfreedom are in conflict. Remove your-initfreedom? [y/N]

Can wine run without this package?

History

#1

Updated by bill-auger about 2 months ago

  • Status changed from unconfirmed to not-a-bug

i think this was solved on the IRC yes?

wine requires the [libre-multilib] repos to be enabled - and with OpenRC you probably also need the [nonsystemd] repo enabled - let us know if you still have a problem with it and maybe the BR can be re-opened

Also available in: Atom PDF