Project

General

Profile

Freedom issue #2603

[signon-ui]: depends on webengine

bill-auger - 11 months ago - . Updated 10 months ago.

Status:
in progress
Priority:
bug
Assignee:
% Done:

0%


Description

the latest arch package signon-ui 0.17+20171022-1 depends on webengine

the previous package v0.17+20150611-2 used 'qt5-webkit'

History

#1

Updated by bill-auger 11 months ago

signon-ui-0.17+20170320-1.parabola1 should fix this - it is just a few commits behind what arch has currently - those commits appear to be related to removing webkit support

i dont have KDE installed and im not sure what this package does; so i will leave this open for a while, to see if any KDE user complains about not being able to sign into something

#2

Updated by GnuRock 10 months ago

This solution works fine for me. pacman -S signon-ui --assume-installed qt5-webengine

Also available in: Atom PDF