Project

General

Profile

Bug #2701

icecat and libffi

pisechka - over 1 year ago - . Updated over 1 year ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

$ icecat
XPCOMGlueLoad error for file /usr/lib/icecat/libxul.so:
libffi.so.6: cannot open shared object file: No such file or directory
Couldn't load XPCOM


Related issues

Is duplicate of Packages - Bug #2691: [icecat]: XPCOMGlueLoad error ibxul.so: libffi.so.6: fixed

Actions

History

#1

Updated by pisechka over 1 year ago

Oops, sorry for duplicate

#2

Updated by theova over 1 year ago

  • Status changed from unconfirmed to duplicate
#3

Updated by theova over 1 year ago

  • Is duplicate of Bug #2691: [icecat]: XPCOMGlueLoad error ibxul.so: libffi.so.6: added

Also available in: Atom PDF