Project

General

Profile

Bug #2786

warning: cannot resolve "libxnvctrl", a dependency of "conky"

jgart - 3 months ago - . Updated 3 months ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

80%


Description

~ $ sudo pacman -S conky
[sudo] password for jgart:
resolving dependencies...
warning: cannot resolve "libxnvctrl", a dependency of "conky"
:: The following package cannot be upgraded due to unresolvable dependencies:
conky

:: Do you want to skip the above package for this upgrade? [y/N]

Does anyone know why I am getting this warning when trying to install conky via the parabola repos?

History

#1

Updated by bill-auger 3 months ago

  • Status changed from unconfirmed to duplicate

'libxnvctrl' is a blacklisted package - conky either needs to be modified to work without it; or it needs to be blacklisted itself

duplicate of https://labs.parabola.nu/issues/2477

#2

Updated by freemor 3 months ago

  • % Done changed from 0 to 80

There is now an conkey package in [libre-testing] has been built and pushed for x86_64 and i686. People should definitely test it out and report back.
ARM fails in config looking for a curses library. I'll have to track that down.

Also available in: Atom PDF