Project

General

Profile

Freedom issue #2847

[plasma-meta]: depends on blacklisted 'discover'

bill-auger - 16 days ago - . Updated 4 days ago.

Status:
in progress
Priority:
freedom issue
Assignee:
% Done:

0%


Description

$ sudo pacman -S plasma-meta
....
warning: cannot resolve "discover", a dependency of "plasma-meta" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      plasma-meta

History

#1

Updated by bill-auger 4 days ago

  • Assignee set to bill-auger
  • Status changed from confirmed to in progress

this was added to the blacklist, and replaced with an identical PKGBUILD, sans the 'discover' dependency

Also available in: Atom PDF