Project

General

Profile

Bug #3013

[blender]: rebuild against opensubdiv

pavelsayekat - over 1 year ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

pacman -Syu
:: Synchronizing package databases...
 kernels is up to date
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 pcr is up to date
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "qt5-base=5.15.2+kde+r171-2", a dependency of "qt5-styleplugins" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      qt5-styleplugins

:: Do you want to skip the above package for this upgrade? [y/N] y
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing opensubdiv (3.4.4-1) breaks dependency 'opensubdiv<3.4.4' required by blender
:: installing qt5-base (5.15.2+kde+r172-1) breaks dependency 'qt5-base=5.15.2' required by qt5-styleplugins

History

#1

Updated by bill-auger over 1 year ago

  • Assignee set to bill-auger
  • Status changed from unconfirmed to in progress
  • Description updated (diff)
#2

Updated by bill-auger over 1 year ago

  • Status changed from in progress to fixed

Also available in: Atom PDF