Project

General

Profile

Bug #3062

[vagrant] needs rebuild against ruby.

botplus - 11 months ago - . Updated 13 days ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

# pacman -Syu vagrant
:: Synchronizing package databases...
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 nonprism is up to date
 multilib is up to date
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "ruby2.7", a dependency of "vagrant" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      vagrant

History

#1

Updated by Zuss 21 days ago

The dependency issue is no longer there with v2.2.19

#2

Updated by Zuss 13 days ago

  • Status changed from unconfirmed to not-a-bug

Also available in: Atom PDF