General

Profile

botplus

  • SSH PubKey: ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAACAQCtbb9EnFM4Yvpg6Mt13DbOSQTHDr6pJ3bkIHI8gsC8XavYlRNxDCda4NOA0WtPKW0y0J9SH3SvIOmMkFCOHiLc8JWCTap3eK2Rcpuux8HI6V/i81t0cn3FfvCvq052C+TPBT1ZJgZ/D/rzrLt6jlquhdbVjQc7tjtp7fmbX5B0zgIngfeVWINH2el44cQGS3/113A1fNW7IW09t3eldXlr50eTHDz1fRIC6d1LhlvSWP4Dvg0nnlBAlC8nPcgP79jIX6PpNXaVRMPBNvRGwnJ6mm7xajh+zasRN77yIblW8cUOFjoeLpogMlJgH0uRr3Tb+LEyF5xcVxOQmUPCoPYlHdNuaZ5qUEk2LZ3rQrwL/30pD3b0LWDcmQi3SuVymEl7mwYO0U+UVLH3QKGoNp9VcpZWw/ZxmM+cidtrh1QuJmlgnkyq2JtvS1hXgF4CTvlVxCeOjdRMjWKxwtpa/FgRj+FgDacnA1pIQ0JSKQcbgfIosbJ6UOlOY1YKYKd6TC4T2qU5WCtSBw+yjryQcgqYS5v2ulM3pLII3YlMZ6s670kCOesPuYIhjED33EmzfQegi8h6xKjSMwQhdJGB6gjIV+yVqMF/l8k8OQUuJS9pM3NPXDBNt/cJMf/ECQ5hGZUFK2b16oyGhiWd/GbcU1SlMtjkzXiqjQRTVowv8lWheQ== occupier779@gmail.com
  • PGP PubKey: F35099E2D2F2A404C863B619FE21CD11814996F0
  • Registered on: 2019-06-12
  • Last connection: 2020-09-15

Issues

Activity

2020-09-15

12:45 AM Packages Bug #2896 (not-a-bug): [mixxx] needs rebuild against opusfile
... botplus

2020-07-03

10:46 AM Packages Bug #2827 (unconfirmed): clisp repl requires ffcall to run but is not dependent to it
Do @pacman -Rs clisp ffcall@ and @pacman -Syu clisp@. Now run clisp, you'll get the following error:... botplus

2020-07-01

09:37 AM Packages Bug #2822 (fixed): xorg-fonts-alias-misc and xorg-fonts-alias are in conflict
... botplus

2020-05-16

06:59 PM Packages Bug #2778 (fixed): [openexr] [blender]: needs rebuild
@blender: error while loading shared libraries: libImath-2_5.so.25: cannot open shared object file: No such file or d... botplus

2020-04-03

09:34 PM Packages Bug #2666 (confirmed): [blender]: rebuild against openimageio,opensubdiv
@$ blender
blender: error while loading shared libraries: libOpenImageIO.so.2.0: cannot open shared object file: No ...
botplus

2019-06-12

09:46 AM Packages Bug #2332: [freerdp] Unresolvable dependency: faac.
A little typo: It's not a @#@ but @$@, for sure. botplus
09:25 AM Packages Bug #2332 (fixed): [freerdp] Unresolvable dependency: faac.
I cannot upgrade the system because of the dependency problem of freerdp.
It requires the package @faac@ but it does...
botplus

Also available in: Atom