Project

General

Profile

Freedom Issue #3093

[discord-canary] discord-canary is non-free software.

tyawp - 11 months ago - . Updated 7 months ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

[discord-canary] discord-canary is non-free software.

History

#1

Updated by tyawp 11 months ago

Thanks to bill-auger, now I can write the description.

steps to reproduce:

pacman -Sii discord-canary your-freedom

expected result:

error: package 'discord-canary' was not found

Repository : libre
Name : your-freedom
Version : 20210628-1
...
Conflicts With : ...
discord ````discord-canary''''

actual result:

Repository : community
Name : discord-canary
Version : 0.0.129-1
...
Repository : libre
Name : your-freedom
Version : 20210628-1
...
Conflicts With : ...
discord (no discord-canary)

#2

Updated by bill-auger 7 months ago

  • Status changed from unconfirmed to duplicate

duplicate of #3087 (fixed)

Also available in: Atom PDF