Project

General

Profile

Bug #3576

[polymake] installing perl (5.38.2-1) breaks dependency 'perl=5.38.1' required by polymake

pavelsayekat - 2 months ago - . Updated about 2 months ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

  pacman -Syu
:: Synchronizing package databases...
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 pcr is up to date
 libre-multilib is up to date
 multilib is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing perl (5.38.2-1) breaks dependency 'perl=5.38.1' required by polymake

History

#1

Updated by bill-auger about 2 months ago

  • Status changed from unconfirmed to not-a-bug
  • Subject changed from [polymake] rebuild against latest perl to [polymake] installing perl (5.38.2-1) breaks dependency 'perl=5.38.1' required by polymake

i can not reproduce this on x86_64 - it may have fixed itself - or is this about another arch?

Also available in: Atom PDF