Project

General

Profile

Freedom Issue #693

No openttd-opensfx and wrong opt dependencies

Giedrius - about 7 years ago - . Updated about 7 years ago.

Status:
fixed
Priority:
freedom issue
Assignee:
-
% Done:

0%


Description

First of all, openttd has openttd-opensfx as a optional dependency which doesn't exist in the repositories. Also, Openttd-opensfx has FIXME: description in the blacklist. I don't see why it is blacklisted - it's under https://creativecommons.org/licenses/sampling+/1.0/ this license and it's not a freedom denying license as far as I can understand. I can't find any discussion or arguments to why this was not included in the main repos of Parabola. This is a request to include it and remove it from the blacklist and fix openttd opt dependencies.

History

#1

Updated by mtjm about 7 years ago

  • Status changed from open to fixed

It has restrictions on modification, https://lists.debian.org/debian-legal/2007/05/msg00094.html, so it's nonfree. I'll update the description.

Also available in: Atom PDF