Project

General

Profile

Bug #2820

Updated by bill-auger over 1 year ago

<pre><code class="c">
LC_ALL=C pacman -Syu
<pre><code class="c">
(3/4) Warn about old perl modules
WARNING: '/usr/lib/perl5/5.30' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
-> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.30'
</code></pre>

<pre><code class="c">

pacman -Qqo '/usr/lib/perl5/5.30'
<pre><code class="c">
xmms2
</code></pre>

<pre><code class="c">
LC_ALL=C pacman -Rs xmms2
<pre><code class="c">

error: failed to prepare transaction (could not satisfy dependencies)
:: removing xmms2 breaks dependency 'xmms2' required by lxmusic
</code></pre>

Back